Fiat 500e Forum

It is currently Sat Oct 21, 2017 5:08 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Fiat500e ecu not working after sea freight
PostPosted: Fri May 26, 2017 10:15 pm 
Offline

Joined: Fri May 26, 2017 10:05 pm
Posts: 2
Dears
I have brought 10 cars fiat500e 2014,2015 from California and shipped them to middle east
They was driven to the ship and they were fine, when they arrived to the middle east, none of them was working and they give (not ready) on car screan, I checked the computer with witech device, the device recognized the computer but doesnt give any figure regarding any function, even cant read battery charge rate,
So I brought ecu from friends car and put it in my car, it worked normally, then I put my broke ecu, same problem happened

Any one can advice what does happen?


Top
 Profile  
 
 Post subject: Re: Fiat500e ecu not working after sea freight
PostPosted: Mon May 29, 2017 4:51 am 
Offline

Joined: Fri May 26, 2017 10:05 pm
Posts: 2
HELP!!!!!!


Top
 Profile  
 
 Post subject: Re: Fiat500e ecu not working after sea freight
PostPosted: Thu Sep 28, 2017 1:13 pm 
Offline

Joined: Tue Aug 12, 2014 9:31 am
Posts: 60
So, whatever happened?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Fiat 500e Forum - part of the MyElectricCarForums.com Group